<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>BC Wildfire Update: August 24 - My Prince George Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content=""><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Prince George Now">

<meta property="og:url" content="http://www.myprincegeorgenow.com/56283/bc-wildfire-update-august-24/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="BC Wildfire Update: August 24" />  
<meta property="og:description" content="Thunderstorms rolled in across much of the BC interior yesterday and lightning strikes sparked a large number of new fires, according to ... more &#8250;">
	<meta property="og:image" content="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.myprincegeorgenow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.myprincegeorgenow.com/56283/bc-wildfire-update-august-24/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thunderstorms rolled in across much of the BC interior yesterday and lightning strikes sparked a large number of new fires, according to ... more &#8250;" />
<meta name="twitter:title" content="BC Wildfire Update: August 24 - My Prince George Now" />
<meta name="twitter:image" content="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg" />
<meta name="twitter:creator" content="@sobittersosweet" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.myprincegeorgenow.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Prince George Now &raquo; Feed" href="http://www.myprincegeorgenow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Prince George Now &raquo; iCal Feed" href="http://www.myprincegeorgenow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.myprincegeorgenow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.myprincegeorgenow.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.myprincegeorgenow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.myprincegeorgenow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.myprincegeorgenow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.myprincegeorgenow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.myprincegeorgenow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.myprincegeorgenow.com/wp-content/themes/presso-child/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.myprincegeorgenow.com","ajax_url":"http:\/\/www.myprincegeorgenow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.myprincegeorgenow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.myprincegeorgenow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.myprincegeorgenow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.myprincegeorgenow.com/?p=56283' />
<link rel="alternate" type="application/json+oembed" href="http://www.myprincegeorgenow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.myprincegeorgenow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.myprincegeorgenow.com"><link rel="https://theeventscalendar.com" href="http://www.myprincegeorgenow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.myprincegeorgenow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.myprincegeorgenow.com/56283/bc-wildfire-update-august-24/amp/" />		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-56283 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cirx" id="hdr-ll-cirx">
	
	<div class="wrapper">
	
	<span><img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 94.3 The GOAT"></span>
	<span>	
		<h3 class="brand-goat">94.3 The GOAT</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CIRX&g=ROCK&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cirx .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cirx p.artist').textWidth() + $('#hdr-ll-cirx .title').textWidth() >= '90') {
						$('#hdr-ll-cirx .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cirx .title').textWidth() >= '80') {
					//	$('#hdr-ll-cirx .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		<div class="listen-live-station listen-live-link" data-stream="cjci" id="hdr-ll-cjci">
	
	<div class="wrapper">
	
	<span><img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to Country97FM"></span>
	<span>	
		<h3 class="brand-country">Country97FM</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CJCI&g=COUNTRY&l=1&nolist=true&ts="+ Date.now() +"",
			   dataType: "text",
			   cache: false,
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cjci .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cjci p.artist').textWidth() + $('#hdr-ll-cjci .title').textWidth() >= '90') {
						$('#hdr-ll-cjci .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cjci .title').textWidth() >= '80') {
					//	$('#hdr-ll-cjci .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="" style="/*display: block; text-align: center; margin-bottom: 1em; width: 100%;*/">
									<a href="http://www.myprincegeorgenow.com/" style="white-space: nowrap;">
											<span id="mynow-icon"><img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Prince George Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/comm/myprincegeorgenow.png" alt="My Prince George Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header" style="/*display: block; text-align: center; width: 100%;*/">
								
	
								
								<div>
		<a href="/on-air/thegoat/">
			<img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/station/CIRX.png" alt="94.3 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
<div>
		<a href="/on-air/countryfm/">
			<img src="http://www.myprincegeorgenow.com/wp-content/themes/presso-child/vista/_img/station/CJCI.png" alt="Country97FM" width="" height="" border="0" class="brand-country" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																											<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.myprincegeorgenow.com/" class="menu-link main-menu-link"><span> Home</span></a></li>
<li id="nav-menu-item-9686" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.myprincegeorgenow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-9688" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.myprincegeorgenow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-9689" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-56" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myprincegeorgenow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-56293 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">ICBC reports crash reduction by road improvements</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" class="post-date" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">Thursday, Aug. 24th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-56290 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" title="Permalink to RCMP seek wanted man" rel="bookmark">
							<img width="160" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/MEASE-Jason-170405.bmp" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" title="Permalink to RCMP seek wanted man" rel="bookmark">RCMP seek wanted man</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/01/Headshoot-80x80.jpg" width="32" height="32" alt="Shannon Waters" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/shannon/" title="View all posts by Shannon Waters">Shannon Waters</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" class="post-date" title="Permalink to RCMP seek wanted man" rel="bookmark">Thursday, Aug. 24th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-56287 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">
							<img width="192" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Lloyd-Sword-192x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">Missing man hasn’t been heard in three weeks</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" class="post-date" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">Thursday, Aug. 24th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-45442" class="main-menu-item  menu-item-even menu-item-depth-0 video-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.myprincegeorgenow.com/video/" class="menu-link main-menu-link"><span>Video</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-52332" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/video/news-video/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-45477" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/video/the-goat/" class="menu-link sub-menu-link"><span>94.3 The GOAT</span></a></li>
	<li id="nav-menu-item-49267" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/video/the-morning-after-with-cotter-and-lew/" class="menu-link sub-menu-link"><span>Cotter &#038; Lew</span></a></li>
	<li id="nav-menu-item-45476" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/video/country-fm/" class="menu-link sub-menu-link"><span>Country 97 FM</span></a></li>
	<li id="nav-menu-item-45443" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/video/mornings-with-kurt-flesher/" class="menu-link sub-menu-link"><span>Kurt Flesher</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-56247 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a class="swipebox swipebox-video" href="https://www.youtube.com/watch?v=3S2gzKzzBEY" title="Permalink to Aug 24 &#8211; A&#038;W Burgers to Beat MS Day!!!!" rel="youtube">
				<span class="post-play-video"></span>
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/allen-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/allen-360x200.png 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/allen-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56247/aug-24-aw-burgers-beat-ms-day/" title="Permalink to Aug 24 &#8211; A&#038;W Burgers to Beat MS Day!!!!" rel="bookmark">Aug 24 &#8211; A&#038;W Burgers to Beat MS Day!!!!</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2014/12/cotter-e1417816201136-150x150.jpg" width="32" height="32" alt="Kev Cotter" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kev/" title="View all posts by Kev Cotter">Kev Cotter</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56247/aug-24-aw-burgers-beat-ms-day/" class="post-date" title="Permalink to Aug 24 &#8211; A&#038;W Burgers to Beat MS Day!!!!" rel="bookmark">Thursday, Aug. 24th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-56243 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a class="swipebox swipebox-video" href="https://youtu.be/H99P2cBvabA" title="Permalink to Best News Ever!" rel="youtube">
				<span class="post-play-video"></span>
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Thumbnail-Aug.-24-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Thumbnail-Aug.-24-360x200.png 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Thumbnail-Aug.-24-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56243/best-news-ever/" title="Permalink to Best News Ever!" rel="bookmark">Best News Ever!</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/New-Profile-Pic-sq-80x80.png" width="32" height="32" alt="Kurt Flesher" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kurt/" title="View all posts by Kurt Flesher">Kurt Flesher</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56243/best-news-ever/" class="post-date" title="Permalink to Best News Ever!" rel="bookmark">Thursday, Aug. 24th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-56240 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a class="swipebox swipebox-video" href="https://youtu.be/xEjt64rFMSE" title="Permalink to Get the marshmallows ready! Campfires are now allowed in most of the Prince George Fire Centre" rel="youtube">
				<span class="post-play-video"></span>
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-23-at-5.01.33-PM-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-23-at-5.01.33-PM-360x200.png 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-23-at-5.01.33-PM-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56240/get-marshmallows-ready-campfires-now-allowed-prince-george-fire-centre/" title="Permalink to Get the marshmallows ready! Campfires are now allowed in most of the Prince George Fire Centre" rel="bookmark">Get the marshmallows ready! Campfires are now allowed in most of the Prince George Fire Centre</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/bd3e11f996579c4e1088096dc742c41f?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/wayne/" title="View all posts by Wayne Carrasco">Wayne Carrasco</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56240/get-marshmallows-ready-campfires-now-allowed-prince-george-fire-centre/" class="post-date" title="Permalink to Get the marshmallows ready! Campfires are now allowed in most of the Prince George Fire Centre" rel="bookmark">Wednesday, Aug. 23rd, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36492" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-55037 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/55037/garth-getaway-central-mountain-air/" title="Permalink to Garth Getaway with Central Mountain Air" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4-360x200.jpg 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4-300x167.jpg 300w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4-768x427.jpg 768w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4-265x147.jpg 265w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/55037/garth-getaway-central-mountain-air/" title="Permalink to Garth Getaway with Central Mountain Air" rel="bookmark">Garth Getaway with Central Mountain Air</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/55037/garth-getaway-central-mountain-air/" class="post-date" title="Permalink to Garth Getaway with Central Mountain Air" rel="bookmark">Wednesday, Aug. 2nd, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-37112 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/37112/music-panel/" title="Permalink to Country Music Panel" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-360x200.jpg 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2016/10/music-panel-810x450-countryfm-01-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/37112/music-panel/" title="Permalink to Country Music Panel" rel="bookmark">Country Music Panel</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/5e64e2b0e1c59c5668e8eda83c63a623?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kira/" title="View all posts by Kira Rogers">Kira Rogers</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/37112/music-panel/" class="post-date" title="Permalink to Country Music Panel" rel="bookmark">Wednesday, Oct. 12th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Events</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-23046" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-23047" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-last-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span>Listen Live</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-105" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-post_type menu-item-object-page"><a rel="cirx" href="http://www.myprincegeorgenow.com/943-the-goat/" class="menu-link sub-menu-link"><span> 94.3 GOAT FM</span></a></li>
	<li id="nav-menu-item-104" class="sub-menu-item  menu-item-odd menu-item-depth-1 nav-listen-live-link menu-item menu-item-type-post_type menu-item-object-page"><a rel="cjci" href="http://www.myprincegeorgenow.com/country-97-fm/" class="menu-link sub-menu-link"><span>97 Country FM </span></a></li>
</ul>
</li>
<li id="nav-menu-item-37105" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.myprincegeorgenow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-55144" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-post"><a href="http://www.myprincegeorgenow.com/36711/football-pool/" class="menu-link sub-menu-link"><span>Football Pool</span></a></li>
	<li id="nav-menu-item-37109" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-37107" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/on-air/thegoat/" class="menu-link sub-menu-link"><span>94.3 The GOAT</span></a></li>
	<li id="nav-menu-item-37106" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.myprincegeorgenow.com/on-air/countryfm/" class="menu-link sub-menu-link"><span>Country97FM</span></a></li>
	<li id="nav-menu-item-37108" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-separator menu-item menu-item-type-custom menu-item-object-custom"><a href="#" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-37103" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myprincegeorgenow.com/943-the-goat/" class="menu-link sub-menu-link"><span>94.3 The GOAT</span></a></li>
	<li id="nav-menu-item-37104" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.myprincegeorgenow.com/country-97-fm/" class="menu-link sub-menu-link"><span>Country97FM</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-56148 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/56148/dallas-prince-george/" title="Permalink to DALLAS DOES PRINCE GEORGE" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/DallasSmith_FB_1920x1080_PrinceGeorge-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/DallasSmith_FB_1920x1080_PrinceGeorge-1-360x200.jpg 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/DallasSmith_FB_1920x1080_PrinceGeorge-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/56148/dallas-prince-george/" title="Permalink to DALLAS DOES PRINCE GEORGE" rel="bookmark">DALLAS DOES PRINCE GEORGE</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2015/11/bryce-150x150.jpg" width="32" height="32" alt="Bryce Duffield" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/duff/" title="View all posts by Bryce Duffield">Bryce Duffield</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/56148/dallas-prince-george/" class="post-date" title="Permalink to DALLAS DOES PRINCE GEORGE" rel="bookmark">Tuesday, Aug. 22nd, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-55854 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/55854/the-offspring/" title="Permalink to THE OFFSPRING" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/OFFSPRING-PAGE-BUTTON.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/OFFSPRING-PAGE-BUTTON.png 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/OFFSPRING-PAGE-BUTTON-300x167.png 300w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/OFFSPRING-PAGE-BUTTON-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/55854/the-offspring/" title="Permalink to THE OFFSPRING" rel="bookmark">THE OFFSPRING</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2014/12/cotter-e1417816201136-150x150.jpg" width="32" height="32" alt="Kev Cotter" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kev/" title="View all posts by Kev Cotter">Kev Cotter</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/55854/the-offspring/" class="post-date" title="Permalink to THE OFFSPRING" rel="bookmark">Tuesday, Aug. 22nd, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-55827 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.myprincegeorgenow.com/55827/escape-goat-5/" title="Permalink to ESCAPE GOAT 5" rel="bookmark">
							<img width="360" height="200" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/EG5-PAGE-BUTTON.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/EG5-PAGE-BUTTON.png 360w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/EG5-PAGE-BUTTON-300x167.png 300w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/EG5-PAGE-BUTTON-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.myprincegeorgenow.com/55827/escape-goat-5/" title="Permalink to ESCAPE GOAT 5" rel="bookmark">ESCAPE GOAT 5</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2014/12/cotter-e1417816201136-150x150.jpg" width="32" height="32" alt="Kev Cotter" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kev/" title="View all posts by Kev Cotter">Kev Cotter</a><span class="post-meta-separator">,</span>
			<a href="http://www.myprincegeorgenow.com/55827/escape-goat-5/" class="post-date" title="Permalink to ESCAPE GOAT 5" rel="bookmark">Monday, Aug. 21st, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-53857" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www2.gov.bc.ca/gov/content/safety/wildfire-status" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-fire" aria-hidden="true"></i><span>Wildfires Info</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-56283" class="post-56283 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.myprincegeorgenow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">BC Wildfire Update: August 24</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F&amp;t=" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=BC+Wildfire+Update%3A+August+24+http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F&amp;media=http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg&amp;description=" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/01/Headshoot-80x80.jpg" width="48" height="48" alt="Shannon Waters" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.myprincegeorgenow.com/talent/shannon/" title="View all posts by Shannon Waters"><span class="fn">Shannon Waters</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.myprincegeorgenow.com/56283/bc-wildfire-update-august-24/" class="post-date updated" title="Permalink to BC Wildfire Update: August 24" rel="bookmark">Thursday, Aug. 24th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg" title="Permalink to image of BC Wildfire Update: August 24" rel="bookmark">
			<img width="400" height="300" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire.jpg 400w, http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/H-R-Fire-300x225.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Hanceville-Riske Creek Fire. Photo: Wayne R.				</div>
			</div>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Thunderstorms rolled in across much of the BC interior yesterday and lightning strikes sparked a large number of new fires, according to Chief Fire Information Officer Kevin Skrepnek</p>
<p>“We currently have 154 fires burning across the province, including 20 new fires that have actually just started today,” says Kevin Skrepnek, chief wildfire information officer with the BC Wildfire Service. “We are seeing a number of new fires in the Southeast Fire Centre, many of those the results of lightning activity over the last 24 hours.”</p>
<p>Five additional fires started on Wednesday.</p>
<p>“We’ve had 1099 fires to date and they have burned an estimated 1,026,214 hectares. Estimated costs to date for the BC Wildfire service &#8211; $377.4 million dollars.”</p>
<p>Rain and cooler temperatures are expected for next week across most of the affected areas. However, Skrepnek says the rain may not be enough to make much of an impact on the fires. He says significant rain will be required to significantly change the situation.</p>
<p>Skrepnek also provided an update on the province’s most significant fires. The Plateau fire, still the largest in the province and in BC’s history, is estimated at 467,000 hectares (ha) and has seen little growth and only limited activity recently. More than 400 firefighters and 106 aircraft and pieces of heavy equipment are currently on scene.</p>
<p>The Hanceville-Riske Creek fire is now estimated at 232,000 ha and is being attended by 200 firefighters and support staff, as well as 13 helicopters and 100 pieces of heavy equipment.</p>
<p>The Elephant Hill fire is about 166,000 ha and 35% contained. There are more than 400 personnel on scene, along with 17 helicopters and 108 pieces of heavy equipment. This fire has seen some increased activity &#8211; Skrepnek says the situation remains wait-and-see in terms of wind and rain activity.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Today&#8217;s audio update on <a href="https://twitter.com/hashtag/BCwildfire?src=hash">#BCwildfire</a> activity and the province&#8217;s emergency response: <a href="https://t.co/Pq6VSMonIz">https://t.co/Pq6VSMonIz</a></p>
<p>— BC Wildfire Service (@BCGovFireInfo) <a href="https://twitter.com/BCGovFireInfo/status/900824816592224256">August 24, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.myprincegeorgenow.com/56283/bc-wildfire-update-august-24/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-56293 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">ICBC reports crash reduction by road improvements</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
				<a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" class="post-date" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">Thursday, Aug. 24th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.myprincegeorgenow.com/56293/icbc-reports-crash-reduction-road-improvements/" title="Permalink to ICBC reports crash reduction by road improvements" rel="bookmark">
				<img width="261" height="147" src="http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street.jpg 1920w, http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street-300x169.jpg 300w, http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street-1024x576.jpg 1024w, http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street-750x420.jpg 750w, http://www.myprincegeorgenow.com/wp-content/uploads/2015/06/traffic-cones-on-street-1140x641.jpg 1140w" sizes="(max-width: 261px) 100vw, 261px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-56290 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" title="Permalink to RCMP seek wanted man" rel="bookmark">RCMP seek wanted man</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/01/Headshoot-80x80.jpg" width="32" height="32" alt="Shannon Waters" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.myprincegeorgenow.com/talent/shannon/" title="View all posts by Shannon Waters">Shannon Waters</a><span class="post-meta-separator">,</span>
				<a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" class="post-date" title="Permalink to RCMP seek wanted man" rel="bookmark">Thursday, Aug. 24th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.myprincegeorgenow.com/56290/rcmp-seek-wanted-man/" title="Permalink to RCMP seek wanted man" rel="bookmark">
				<img width="118" height="147" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/MEASE-Jason-170405.bmp" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-56287 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">Missing man hasn’t been heard in three weeks</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/12/KB-Headshot-80x80.jpg" width="32" height="32" alt="Kyle Balzer" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.myprincegeorgenow.com/talent/kylebalzer/" title="View all posts by Kyle Balzer">Kyle Balzer</a><span class="post-meta-separator">,</span>
				<a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" class="post-date" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">Thursday, Aug. 24th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.myprincegeorgenow.com/56287/missing-man-hasnt-heard-three-weeks/" title="Permalink to Missing man hasn’t been heard in three weeks" rel="bookmark">
				<img width="192" height="147" src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/Lloyd-Sword-192x147.png" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><p><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="https://donate.redcross.ca/ea-action/action?ea.client.id=1951&ea.campaign.id=74010" style="border: 1px solid red;"><img src="http://www.myprincegeorgenow.com/wp-content/plugins/vista-addons/img/bc-fires-appeal-300x90.gif" alt="Donate to Red Cross BC Fires Appeal" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/36711/football-pool/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2014/12/FOOTBALL-PIZZA-HUT-SLIDER.png" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/36734/country-97-fm-thrill-seeker/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/08/COUNTRY-THRILL-SEEKER-FRONT-PAGE-SLIDER.png" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/36708/ask-cotter-lew/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2015/05/ask-cotter-Lew.png" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/36715/thrill-seeker/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2015/02/GOAT-THRILL-SEEKER-FRONT-PAGE-SLIDER.png" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/55037/garth-getaway-central-mountain-air/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-3x9.jpg" width="300" height="90"></a></li><li><a href="http://www.myprincegeorgenow.com/37112/music-panel/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/10/music-panel-3x9-generic.jpg" width="300" height="90"></a></li></ol></div></div></p>
</div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-23" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.myprincegeorgenow.com/55037/garth-getaway-central-mountain-air/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2017/08/garth-getaway-3x5.jpg" width="300" height="525"></a></li><li><a href="http://www.myprincegeorgenow.com/37112/music-panel/"><img src="http://www.myprincegeorgenow.com/wp-content/uploads/2016/10/music-panel-3x5-countryfm.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-24" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-36493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36493"><a href="http://www.myprincegeorgenow.com/news/">News</a></li>
<li id="menu-item-36494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36494"><a href="http://www.myprincegeorgenow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.myprincegeorgenow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.myprincegeorgenow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-36495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36495"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-36496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36496"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-36497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36497"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.myprincegeorgenow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.8.1'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3&";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F&t=BC Wildfire Update: August 24 - My Prince George Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=BC Wildfire Update: August 24 - My Prince George Now&url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.myprincegeorgenow.com%2F56283%2Fbc-wildfire-update-august-24%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 3.136 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-24 17:06:47 -->

<!-- Compression = gzip -->